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Guide to Creating Electronic Appellate 
Briefs 

Introduction 

Six Basic Steps 
There are six basic steps to creating an electronic brief that complies with the electronic 
filing rules for Texas appellate courts: 

1. Convert your brief from the original word processing document, such as Word, 
WordPerfect or Pages, directly to PDF (do not scan the brief to create a PDF). 

2. Convert any appendix materials to PDF (do not scan materials that are available in 
electronic format such as court opinions, statutes, rules, etc.). 

3. Combine the brief and any appendix materials together into one PDF file. 
4. Make any scanned materials searchable using optical character recognition (OCR) 

software like Adobe Acrobat. 
5. Create bookmarks for any documents contained in the appendix. 
6. Redact any information that must be redacted under the rules, like social security 

numbers, children’s names, bank account numbers, etc. 

If you have Adobe Acrobat you can complete steps 1-5 in one easy step using the Combine 
Documents feature, which is discussed in detail below. 

If you do not have an appendix or attachment you can skip steps 2-5—just save your 
document as a PDF. And you can skip step 6 if your document does not contain any 
information that must be redacted.  

Next Steps 

Bookmark the body of the brief 
Bookmarks are a fast and easy way for justices and their staff to quickly navigate to 
different parts of your brief. In Adobe Acrobat, bookmarks appear on the left hand side of 
the screen. Survey results show that one hundred percent of justices like briefs that are 
thoroughly bookmarked. Bookmarks are only required for items in your appendix, but you 
should also create bookmarks for the different sections of your brief. Instructions on how to 
create bookmarks are included below. 

Hyperlink citations 
Consider including cases and other authorities in your appendix and creating hyperlinks in 
the body of the brief to those authorities. Or you can hyperlink your citations to online 
resources like Westlaw, Lexis, Fastcase, and the legislature’s website. Hyperlinks are not 
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required by the rules, but justices and their staff frequently comment that they like 
hyperlinked briefs. If you have the time and the resources, you can provide the court with a 
brief that contains hyperlinks to every citation in the brief, including the citations listed in 
your Index of Authorities. Instructions on how to create hyperlinks in Word, WordPerfect, and 
Adobe Acrobat are included below. 

Tools 

Word processor 
The primary tool for creating an electronic brief is your word processor. Microsoft Word 
provides some helpful features that make creating an electronic brief easier. In particular, 
Word’s Styles feature allows you to create headings in your brief that will automatically 
create bookmarks when you save the document as a PDF. You can also create hyperlinks to 
online resources in Word and WordPerfect that will work when you save the document as a 
PDF. 

Adobe Acrobat Standard or Pro 
Adobe Acrobat sets the standard for creating, combining, editing, redacting and making 
PDFs searchable. And eventually you will need to do all of these things if you are working 
with electronic briefs. There are other less expensive PDF software programs, but you will 
find an enormous number of books and online resources to assist you with Adobe Acrobat. 
For example, Adobe hosts the free Acrobat for Legal Professionals Blog that provides tips 
and techniques for working with electronic legal documents. Adobe Acrobat Standard will do 
everything that you need a PDF program to do—except for redacting PDFs. You will need the 
more expensive Adobe Acrobat Pro if you want to redact documents electronically. 

Scanners 
Although you are prohibited from scanning your brief and any other document (e.g. cases, 
statutes, etc.) that is available in electronic format, there are occasions where you will need 
to scan a document in order to include it in your appendix. For example, a trial court may not 
have electronic filing so you may have to scan a trial court order. Or maybe you really want to 
include a contract in your appendix and it is only available in paper form. In those situations 
the only solution is to scan the document. 

There are many different manufacturers and models of scanners. For example, Fujitsu 
makes the economical ScanSnap scanner line that scans about eight pages a minute. It also 
makes high speed production scanners that will scan up to 130 pages per minute. If you do 
not want to buy a scanner, office service companies like FedEx Office will scan documents 
for a fee. 

Be sure to set your scanner to Black and White with a resolution of 300 dpi (dots per inch). 
These settings are required by rule. There is no point in scanning black and white 
documents at settings other than Black and White, 300 dpi. And scanning documents in 
color, grayscale, or at a higher resolution than 300 dpi will create files that are unnecessarily 

http://blogs.adobe.com/acrolaw/
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large. See the instructions below on how to set your default scanner settings in Adobe 
Acrobat. Refer to your software or manufacturer’s instructions if you are not using Adobe 
Acrobat to run your scanner. 

Step 1: Converting Briefs and other text documents directly to PDF. 

Word 
In Word 365, you can easily save your Word document as a PDF. Follow these simple steps: 

Microsoft Word for Office 365 
Step 1: In Word 365, click the File button in the top left-hand corner. 
 

 
 

Step 2: Choose Save As Adobe PDF. 

 
 

Step 3: In the dialog box that appears, click the button in the lower right-hand corner that 
says Save. 
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Alternate Step 1: If you are using Word 365 and have Adobe Acrobat installed, choose 
Create and Share Adobe PDF from the Home menu. 
 

 
 

Alternate Step 2: Repeat Step 3 above. 
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The Adobe Acrobat Ribbon in Word 
If you have installed Adobe Acrobat, you also have the option of using the Adobe PDFMaker 
ribbon to create a PDF in Word. When you install Adobe Acrobat, the installer adds Acrobat 
PDFMaker buttons or menu commands to Microsoft Office applications (e.g. Word, Excel, 
PowerPoint). In Word 365, in the ribbon at the top of the screen you should see Acrobat next 
to Help. Selecting Acrobat reveals the Acrobat ribbon. The advantage of using the Acrobat 
Ribbon to create PDF from Word is that it will automatically create bookmarks for your 
document if you have used Word’s Styles feature. 

Follow these steps to convert your brief directly to Word using the PDFMaker ribbon: 

Step 1: Choose Acrobat at the top of the screen (to the right of Help). 
 

 
 

 
Step 2: Click Create PDF in the PDFMaker menu. 
 

 
 

Step 3: You may be prompted to save the file before continuing if you have unsaved work. 
Select ‘Yes’ if you want to save the file as is and continue to Step 4. Select ‘No’ if you need 
to make changes. If you are not prompted, it means all your work is already saved, and 
you may continue to Step 4. 
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Step 4: In the dialog box that appears, click Save. 
 

 
 

WordPerfect 
WordPerfect implemented a Publish to PDF tool beginning with WordPerfect 9. The tool has 
been changed several times, so depending on which version of WordPerfect you are using 
the steps may be slightly different. 

In WordPerfect 9 to WordPerfect X3, follows these steps to directly convert your brief to PDF: 

Step 1: Choose File. 
 
Step 2: Select Publish To and PDF 
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Step 3: In the dialog box that appears, select the button that says OK. 
 

In WordPerfect X4 and later, follow these steps to directly convert your brief to PDF. 

Step 1: Choose File 

Step 2: Select Publish to PDF 

Step 3: Select the PDF Style. If you have hyperlinks in your document, you will want to select 
the PDF Style Publishing Online and Printing, which is the default style. Federal courts may 
require you to select PDF/A, which is an archival format. But PDF/A is not currently required 
by Texas courts. If you select PDF/A, your hyperlinks will not work. 
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Step 4: Select Save 
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Adobe Acrobat Pro DC 
In Adobe Acrobat, follow these steps: 

1. Open Adobe Acrobat. 
2. In Acrobat Pro DC, choose File > Create > PDF from File.  

 

3. Or, in the Tools menu, open the Create PDF tool under Create & Edit. Choose 
from Single File, Multiple Files, Scanner, Web Page, Clipboard, or Blank Page, 
depending on your need. For example, Single File will allow you to select a file 
of type .docx (Word), .xlsx (Excel), or .txt (Text). For this example, we will use 
Single File. Choose Select a File. 

            

4. Whether you use File > Create > PDF from File or Tools > Create PDF > Select 
a File, a dialog box like the one below will appear. Use this dialog box to locate 
the document you want to convert to PDF. Select the document and click 
Open. 



  P a g e  | 10 
 

 

5. If you used Tools > Create PDF > Select a File, you will be taken back to the 
Create a PDF from any format screen above; click Create. Once Adobe Acrobat 
has converted the file to PDF, save the document by clicking File > Save As. 
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Step 2: Converting Appendix Materials to PDF. 

Do not scan appendix materials unless you have to. 
One of the most frequent reasons that briefs are rejected is that the appendix materials 
have been scanned even though these materials are available in electronic format. The 
rules require that all documents available in electronic format be converted directly to PDF 
(i.e. saved as a PDF on the computer rather than being scanned using a scanner or 
photocopier). Scanning documents creates large file sizes. This means that you may exceed 
the file size limits for the electronic filing system. In addition, portable electronic devices like 
iPads, iPhones, and Kindles may be slow to display or process scanned files. Scanned 
documents are also not searchable unless you use Optical Character Recognition (OCR) 
software to make them searchable. OCR software is often not accurate, meaning that the 
justices and their staff may not be able to find what they are looking for with a computer 
search when you scan your documents. 

Use websites to obtain free electronic copies of court opinions, statutes and 
other legal authorities.  
Most legal authorities can be found online in electronic format and saved as a text file (e.g. 
Word) and then converted directly to PDF. Or they may be available as a PDF. For example, 
Texas appellate courts post their opinions online in HTML and PDF formats. Instead of 
scanning the paper copy of a court of appeals opinion, use the electronic version available 
for free on the court’s website. Texas statutes are also available in Word and PDF format 
online for free through the Legislature’s website at http://www.statutes.legis.state.tx.us/. 

Use Westlaw, Lexis, or Fastcase to download legal resources in PDF. 
Instead of scanning legal resources, you can obtain them in PDF format from Westlaw, Lexis, 
or Fastcase. You can download cases, statutes, and just about any other legal resource as a 
PDF or have it emailed to you. The great thing about getting the PDF from Westlaw, Lexis, or 
Fastcase is that the cases or statutes will contain hyperlinks to the legal sources they cite, 
saving the justices and their staff time and effort when researching your case. 

If you are using the Westlaw, Lexis, or Fastcase versions of cases, save them straight to PDF 
and use the Combine Tool to add them to your document instead of scanning. The justices 
agree that single column versions of cases work best when reading documents 
electronically.  

Saving to PDF using Westlaw 
The following is the process for saving to PDF using Westlaw’s Email feature. You can also 
use the same steps with the Download feature to download the PDF directly to your 
computer’s Downloads folder. 

First, you want to click on the envelope in the top right corner of the case: 

http://www.statutes.legis.state.tx.us/
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Select Email to bring up the popup that allows you to email a copy of the case to yourself. 
Make sure the Format dropdown is set to PDF. 

 

Under the Layout and Limits tab, uncheck the Dual column layout for Case checkbox and 
change the Font Size to Large. These changes will be automatically saved as your default 
settings, so you will only have to perform these steps once. 
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Press Email and a copy of the case will be sent to the email entered in the Recipient tab. 
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Saving to PDF using Fastcase 
The following are the steps for printing directly to PDF from Fastcase 7: First, click on the 
print icon in the top right corner of the page: 

 

Select “Print Now” and then select “Adobe Acrobat PDF” 
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Convert web pages directly to PDF using Adobe PDFMaker in Internet 
Explorer. 
If you have Adobe Acrobat, use the Adobe PDFMaker in Internet Explorer to convert web 
pages directly to PDF instead of printing them out and scanning them. PDFMaker will save 
the web page as a PDF and will preserve the hyperlinks on the web page. There are two tabs 
in the Internet Explorer menu bar—Convert and Select. The Convert tab lets you to convert 
the entire web page to PDF. The Select tab lets you select portions of the page to convert to 
PDF. 

To convert the entire web page to PDF, follow these steps: 

1. Use Internet Explorer to locate the web page you are looking for. 
2. In the menu bar choose Convert > Convert Web Page to PDF. 
3. In the dialog box that appears, click Save. 

 

It is not unusual to see a warning that some of the contents of the web page could not be 
converted to PDF. Check the results to see if they are satisfactory. 
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Step 3: Combine the brief and any appendix materials together into 
one PDF file. 
The rules require that you combine your brief and any associated appendix materials 
together into one PDF file. You must have Adobe Acrobat or a similar software program in 
order to combine separate PDF documents together into one PDF document. To combine 
your brief and appendix materials together into one PDF using Adobe Acrobat, follow these 
steps: 

Adobe Acrobat Pro DC 
1. Choose File > Create > Combine Files into a Single PDF.  

 

OR 

 Choose Tools > Combine Files under Create & Edit.  
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2. Select Add Files to select files from a folder on your computer. If the documents you 
wish to combine are currently open, you can select Add Open Files instead. 

 

3. In the Add Files dialog box, highlight all the files or folder of files that you want to 
combine into a single PDF. The files can be a mix of formats that are supported by 
Adobe Acrobat (Word, PDF, Excel, etc.). Click Open. 

 

4. Choose between Thumbnail View and List View. Arrange the files in the order that you 
want them combined using the Move Up and Move Down buttons or by dragging and 
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dropping the file names. If you forgot a file, you can add it using the Add Files button. 
You can also review and edit Bookmarks for Files in this window. 

 

5. Select the Combine button in the dialog box and save the resulting combined file to 
your computer. 
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Step 4: Make any scanned materials searchable using Optical 
Character Recognition (OCR) software. 
If you have to, you can scan appendix materials and then make them searchable using 
Optical Character Recognition (OCR) software, like Adobe Acrobat. Once you have combined 
all of your documents together into a single file following the steps above, you can simply 
use the Recognize Text function in Adobe Acrobat to make any scanned documents in your 
combined file searchable. Or, if you prefer, you can make the scanned documents 
searchable before combining them with your brief. To make a scanned PDF searchable 
using Adobe Acrobat, follow these steps: 

Adobe Acrobat Pro DC 
1. Open the document in Adobe Acrobat. 
2. Choose Tools > Enhance Scans > Open. 

 

3. In the Enhance Scans toolbar, select Recognize Text > In This File. 
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4. Select All Pages if the entire PDF document was scanned or select Page Range to 
choose which pages need to be made text-searchable. 

 

5. If you select Page Range, the following dialog box will appear. Enter the page 
numbers (inclusive) that need to be made text-searchable. Ensure that the 
Downsample To box is set to 300 dpi. Press OK. 

 

6. Click Recognize Text and the Optical Character Recognition software will begin 
processing. 
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7. NOTE: If you choose All Pages when some of your pages are already searchable, you 
may get the following alert stating that the page contains renderable text. Check the 
box next to Ignore future errors in this document and click OK. This will cause the OCR 
tool to skip any pages that are already searchable. If you only need to OCR a few pages, 
it can be faster to designate a Page Range rather than All Pages. 
 

 
 
 

 
For instructions on how to scan documents using Adobe Acrobat and the proper settings for 
scanning documents, see the separate section below called Scanning Documents with 
Adobe Acrobat. These instructions will tell you how to set your default settings in Adobe 
Acrobat so that documents are automatically made searchable when you scan them. 

 

  



  P a g e  | 22 
 

Step 5: Create bookmarks for any documents contained in the 
appendix. 

What is a bookmark? 
A bookmark is a text link that appears in the Bookmarks Panel of Adobe Reader and Adobe 
Acrobat. Readers can use the bookmarks to quickly navigate to different sections of your 
brief and appendix. The rules require that bookmarks be included for any items contained in 
your appendix. Be sure to use descriptive labels for your bookmarks (e.g. Trial Court 
Judgment, Court of Appeals Opinion) as illustrated below. 

To see the Bookmarks Panel, open the 
Navigation Pane and click on the 
Bookmarks Icon. 

 
 
Clicking on the Bookmarks Icon opens 
the Bookmarks Panel revealing the list 
of bookmarks, as in this illustration. 
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Automatically generating bookmarks using Adobe Acrobat 
Adobe Acrobat automatically creates bookmarks when you use the Combine Documents 
feature discussed above in Step 3. The bookmarks will have the names of the files that you 
merged together. Be sure to give your files meaningful file names (e.g. Appendix 1 - Trial 
Court Judgment, Appendix 2 - Court of Appeals Opinion, Appendix 3 - Jury Charge, etc.) so 
that you will not have to rename your bookmarks.  

Generating bookmarks based on Word’s paragraph styles 
Adobe Acrobat will also automatically generate bookmarks during PDF creation if you use 
Microsoft Word’s built-in Styles feature when you create your document. In other words, if 
you use the paragraph styles available in Word to label the headings in your document, 
when you use the built-in Adobe Acrobat PDF Maker to generate your PDF, your document 
will already include bookmarks to the headings in your document. A tutorial on Word’s Styles 
feature is beyond the scope of these instructions, but Microsoft provides a tutorial on the 
web. Word’s Styles feature is a tremendous time saver for generating bookmarks, the table 
of contents, and formatting your document. 

Manually adding bookmarks 
You can manually add and edit the bookmarks. To add a bookmark, follow these steps: 

1. Click on the page where you want to create a bookmark. A bookmark will display the 
page at the magnification that was used when the bookmark was created. If you want 
your bookmark to display the entire page, make sure to select the Fit One Full Page 
to Window button on the toolbar before creating the bookmark. 

 

2. In the Bookmarks Panel, click the existing bookmark above the place where you want 
the new bookmark to appear. The new bookmark will appear underneath the 

http://office.microsoft.com/en-us/word-help/style-basics-in-word-HA010230882.aspx
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bookmark you have selected. If you do not select a spot for the new bookmark, the 
new bookmark will appear at the top of the list. 

3. Click the New Bookmark Icon or select CTRL and B keys on your keyboard at the 
same time. 

 

4. In the text of the new bookmark, type the name or label that you want to give the 
bookmark. A shortcut for naming bookmarks is to highlight text on the page you want 
the bookmark to point to and then press the CTRL and B keys on your keyboard at 
the same time. The bookmark name will be the same as the text you highlighted. 
 

 

  



  P a g e  | 25 
 

Editing bookmarks 
If you want to delete a bookmark, select the bookmark and press the delete key.  

To edit the name of a bookmark, 
double click on the bookmark. Once 
the bookmark text is highlighted, you 
can retype the name of the bookmark. 
Press enter or return when you are 
satisfied with the results. 
 
Be sure to give your bookmarks 
meaningful and descriptive names. 
Names like Appendix A, Appendix B, 
etc. are not helpful. Instead try 
something like Appendix A—Summary 
Judgment Order, Appendix B—Court of 
Appeals’ Opinion. 

 

 

Moving bookmarks 
To move bookmarks up and down in the Bookmarks Panel, left click the bookmark ribbon 
symbol on the left side of the bookmark’s name and drag the bookmark to the desired location 
in the Bookmarks panel while holding down the left mouse button. Once the arrow and dotted 
line are in the new location, release the left mouse button to drop the bookmark in its new 
location. 

  
Step 1: Click on the ribbon symbol to 
the left of the bookmark name. 

Step 2: Left click and hold while you 
drag the bookmark to the new location. 
Release the left mouse button to drop 
the bookmark to its new location. 
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Nesting bookmarks 
Bookmarks can also be nested 
underneath other bookmarks to 
create a tiered structure of 
bookmarks, as in the illustration. 
Notice that the Argument and 
Authorities bookmark has three 
nested bookmarks underneath. These 
bookmarks link to different argument 
headings in that section of the brief. 
Clicking on the minus sign next to the 
Argument and Authorities bookmarks 
collapses these bookmarks so that 
they are not visible. A plus sign then 
appears next to the Arguments and 
Authorities bookmark, which will 
expand the nested bookmarks and 
make them visible again when 
selected. 
 

 
 

To nest a bookmark underneath another bookmark, move the bookmark as described 
above. But this time, move the bookmark up and over underneath the bookmark where you 
want it nested. In other words, select the bookmark by left clicking and holding the mouse 
button down. Then move it up and to the right without releasing the mouse button. Release 
the mouse button once the bookmark appears to be indented. Once you have the 
bookmarks the way you want them, be sure to save your document in order to save your 
changes! 
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Step 6: Redacting sensitive information. 
You must redact the following information from your briefs, appendix materials, records in 
original proceedings and any other electronic documents that you send to the court: (1) 
social security numbers; (2) a birth date; (3) a home address; (4) the name of any person 
who was a minor when the underlying suit was filed; (5) a driver’s license number; (6) a 
passport number; (7) a tax identification number; (8) any similar government-issued 
personal identification number; (9) bank account numbers; (10) credit card numbers; and 
(11) any other financial account number. 

The best way to avoid having to redact your brief is to not use any of the above information 
in your brief. This information will seldom be of use to an appellate court or its staff. 

The most important thing to remember about redacting documents is that you must do so in 
a way that permanently removes the information from the document. Do not use a black 
highlighter in Adobe Acrobat to cover up the information! Highlighter marks can be removed 
by anyone with Adobe Acrobat. And anyone can search the text of the document to find the 
text that is beneath the highlighter mark. 

If you have Adobe Acrobat Pro, you can use the redaction features of the program to redact 
documents electronically (see instructions below). Please note that Adobe Acrobat Standard 
does not have redaction features. 

If you do not have Adobe Acrobat Pro, then you should edit the text of any document that you 
have in the original text files (e.g. a Word document) to remove the information. Replace any 
characters that you remove with the letter x and then save the edited document as a new 
document. This is the method recommended by the National Security Agency (see Supreme 
Court Clerk’s Redaction Guidelines and NSA article below). Here is an example: 

Original text document: 

Mike Brown’s social security number is 357-57-7372. His home address is 1510 Maple 
Avenue, New York, 201292. His credit card number is 2138 2912 2938 2919. 

Edited Text: 

Mike Brown’s social security number is xxxxxxxxxx. His home address is xxxx xxxxx xxxxxxx xxx 
xxxxx xxxxxxx. His credit card number is xxxx xxxx xxxx xxxx. 

As you can see, depending on the font you are using, editing the document in this way may 
slightly alter the layout of your document. Be sure to check the page layout to see if your 
page numbering has been altered. If you do not have Adobe Acrobat Pro and you only have 
the documents in paper format, you will need to copy the documents, redact them manually, 
and then scan the redacted documents. 
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Redacting Using Adobe Acrobat Pro DC 
1. In Adobe Acrobat Pro DC, choose Tools > Redact > Open. 

 

2. In the Redact toolbar, select Mark for Redaction > Text & Images.  

 

3. Mark words for redaction by highlighting the text you want to redact. To highlight text, 
click your cursor where you want the redaction to start and drag across the text. You 
can also double click a word to highlight it for redaction. Or you can hold down the 
CTRL button and click and drag your mouse over the text or image you want to 
redact. This method will create a transparent blue rectangle over the text or image. 
When you let go of your mouse, the blue rectangle turns into a red rectangle that 
indicates where redaction will occur. 
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4. Preview what the text will look like when redacted by placing the cursor over the word 
marked for redaction. 

 

5. Once you are satisfied with the appearance, choose Apply > OK. 
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Beyond the Basics: Creating a hyperlinked brief 
Once you have combined your document and appendix materials into one computer file, you 
are ready to create a hyperlinked brief. The rules do not require that your brief contain 
hyperlinks, but justices and their staff appreciate hyperlinked briefs. Our system 
automatically hyperlinks to Westlaw for statutes, cases, and regulations, but it will not 
overwrite your hyperlinks. So, if you want to provide a fully hyperlinked brief to everything, 
that’s great; we’re happy to receive briefs with hyperlinks to every citation. However, we 
recommend using hyperlinks as emphasis to important materials in the appendix. 
Hyperlinks to the appendix don’t require internet access. 

The number of hyperlinks you provide is entirely up to you. It is possible to hyperlink every 
citation in your brief, including your Table of Authorities, to the case or other authority in your 
appendix, or to an online resource like Westlaw, Lexis-Nexis, or Fastcase (but the majority of 
justices prefer that you hyperlink to authorities contained in the appendix because they 
travel and often do not have internet access).  But you may also choose to hyperlink only key 
authorities and record citations. Some advocate this minimalist approach to hyperlinking 
because it serves to emphasize important authorities and materials. 

Creating a fully hyperlinked brief, one that hyperlinks every authority, is a lot of work. If you 
want to provide a fully hyperlinked brief to the court, but do not want to do all of the work, 
there are many companies that provide this service for a fee. Be sure to make sure that the 
company is familiar with the court’s rules before hiring them.  

Create Hyperlinks using Adobe Acrobat Pro DC 
To create hyperlinks in Adobe Acrobat Pro DC, follow these steps: 

1. Select the text or graphic element, such as a photo, with the Select tool (the 
arrow in the toolbar). Click and drag over the text you want to use for the link in 
order to highlight the text (e.g. case citation). 

2. Right click (Windows) or CTRL-click (Apple), and then choose Create Link from the 
menu. The Create Link dialog box appears. 
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3. In the Link Appearance area of the Create Link dialog box, click on the Link Type 
drop-down arrow and choose one of the following: (1) Visible Rectangle (creates a 
link with a visible rectangle); (2) Invisible Rectangle (create a link that is not 
visible). 
 

 
 

4. If you choose to make your hyperlink visible, click on the Line Thickness drop-
down arrow and choose, Thin, Medium, or Thick. This option defines the thickness 
of the hyperlink border. Most people use Thin.  
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5. Click the Line-Style drop-down arrow and choose, Solid, Dashed, or Underline. 
Choose Underline as this will create a line underneath the highlighted text (Solid 
creates a rectangle and Dashed creates a rectangle with dashes). 

6. Click the Color Swatch and choose the color of your line. Most people choose a 
light blue line, although gray is sometimes used. 

7. Choose one of the following from the Link Action area to specify the action that is 
taken when the hyperlink is clicked: 

a. If you are creating a link to a web page, choose “Open a Web Page.” The 
Edit URL dialog box appears, enabling you to enter the URL of the web 
page that opens when the hyperlink is clicked. 

b. If you are creating a link to a page in your PDF file (e.g. you combined your 
petition and appendix together as one file and you want to add a hyperlink 
in your petition or brief to a page in your appendix), choose “Go to a Page 
View.” This allows you to specify which page will appear and to what zoom 
level when the hyperlink is clicked. 

c. If you are creating a CD/USB containing your brief and the materials cited 
in your brief, choose “Open a File.” This will load the file when the 
hyperlink is clicked. The files you are linking to must be on the same 
CD/USB as the brief and the file path must remain the same. 

 
To delete a 
hyperlink, right click 
(Windows) or CTRL-
click (Apple) and 
choose Delete Link.  

 

 
  
If you want to 
change the 
appearance of the 
hyperlink or the 
action performed 
when the hyperlink 
is selected, select 
the hyperlink, right 
click and select Edit 
Link. Selecting Edit 
Link brings up the 
Link Properties 
dialog box. You can 
now change the 
appearance or 
action performed. 
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Create Hyperlinks using Fastcase 
Fastcase offers a free feature called “Cloud Linking” which hyperlinks citations to case law 
for free. To use the Cloud Linking feature, click on the “Apps and Tools” button in the upper 
right corner of the screen: 

 

Then click on Cloud Linking. Once you are on the tool, click on the orange “Choose file” 
button to select the electronic copy of the document. Your document can be in either Word 
or PDF format. 
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When the linking process has been completed, click on the orange “Download file” button to 
download the linked document.  

 

The cloud linking feature is currently limited to caselaw, but future versions will include 
statutes, regulations, court rules, etc.   
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Fixing Mistakes 

The Edit PDF tool 
It is not unusual to get to the end of the process of creating an electronic brief and discover 
that you have made a typographical error. This can be especially frustrating and stressful 
when you are trying to meet a deadline. Your first inclination might be that you have to fix 
any mistakes in your brief in Word or WordPerfect and then convert everything to PDF again. 
But you may be able to fix some simple typographical errors using Adobe Acrobat. The Edit 
PDF tool allows you to erase and type in a PDF as though it were a word processing 
document. Adobe Acrobat automatically recognizes the font type and size, and you can 
backspace to remove text and then retype. To use the tool, select Tools > Edit PDF > Open. 
Then place your cursor where you want to edit and type as you would with a word processor. 

  

 

The tool has some serious limitations. First, not all fonts are available in Adobe Acrobat. If 
you used an unusual font you may get the following message: 
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The Edit PDF tool also cannot reflow all of the text in your document like a word processor, 
so you may be able to fix a simple typographical error, but you cannot use the tool to retype 
sizeable portions of your brief. 

Replacing Pages 
If the mistake cannot be fixed with the Edit PDF tool, you may be able to fix the error using 
the Organize Pages tool by deleting the offending page and replacing it with a corrected 
page. To replace a page, first fix the mistake in your word processing program. Then convert 
the corrected word processing document to PDF. Now Extract the corrected page from your 
corrected PDF and save it as a separate PDF document. Then Delete the page with the error 
from your original PDF. Now Insert the corrected page into the proper place in the original 
PDF. 

 

Depending on the mistake, it may just be easier to start over and recombine all your files 
after fixing the error in your brief. But if you have done a lot of manual bookmarking and 
hyperlinking, replacing the page using Adobe Acrobat may be easier than starting all over 
again. 
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Scanning documents 
If you must, you can scan appendix materials and then make them searchable using Adobe 
Acrobat or other software that provides Optical Character Recognition (OCR). Make sure that 
you are scanning documents at 300 dots per inch or dpi as required by the electronic filing 
rules. In addition the scan must be in black and white scale (not gray scale or color). A one 
hundred page text document scanned at these settings and made searchable using OCR 
software should be about 3.5 megabytes in size. If scanning is creating files that are too 
large, check the settings on your scanner to make sure that you are scanning in black and 
white at 300 dpi.  

Most large office copiers and printers, like Xerox WorkCentre© Copier-Printers, have a menu 
that allows the scanner settings to be adjusted. If you are not familiar with how to adjust the 
scanner settings, consult the user manual for your particular copier-printer. 

If you have already adjusted your scanner settings, but the file size is still too large, you may 
want to use computer software to reduce the file size. There are a number of online 
resources that explain how to reduce the file size of scanned documents. For example, this 
article on the Adobe Acrolaw blog explains how to reduce the file size of scanned documents 
using Adobe Acrobat. 

Scanning with Adobe Acrobat 
If you have a scanner connected to your computer that Adobe Acrobat recognizes, you can 
scan documents using Adobe Acrobat and make it searchable. Follow these steps: 

1. Insert the document into your scanner; 
2. Open Adobe Acrobat; 
3. In Acrobat, choose Create>PDF From Scanner; 
4. Choose Black and White. 

http://blogs.adobe.com/acrolaw/2009/08/reducing-the-file-size-of-scanned-pdfs/
http://blogs.adobe.com/acrolaw/2009/08/reducing-the-file-size-of-scanned-pdfs/
http://blogs.adobe.com/acrolaw/
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Preset scanning settings for Adobe Acrobat 
If you have not already configured your preset settings for scanning a document a document 
you will want to do so before scanning. To configure these settings choose Create > PDF 
from Scanner > My Custom Settings. 

Configure your presets to scan in Black & White at 300 dpi. Be sure to check Recognize Text 
(OCR). For standard black and white documents you do not need to move the slider to create 
a high quality scan—smaller file size is preferred. Save your settings before scanning. The 
default settings are now set and each time you choose to use the Black & White Document 
preset the document will be scanned using these settings. 
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  P a g e  | 40 
 

Adding Headers, Footers, and Page Numbers to a PDF 
It is easy to add custom headers, footers, and page numbers to a PDF using Adobe Acrobat’s 
Header & Footer dialog box.  To add headers, footers, or page numbers to a PDF document, 
select Tools > Edit PDF > Header & Footer > Add to open the Header & Footer dialog box. 

 
Adobe Acrobat’s Add Header & Footer Dialog Box 

 

The two boxes at the bottom of the dialog box are previews of the header and footer. The six 
boxes above the preview windows allow you to add the date, page number, and custom text. 
You choose the location of your header or footer by entering text into the left, center, or right 
header or footer box. Simply place the cursor into the box of your choice and begin typing.  
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You can change the font and font size of the header and footer.  

 

To insert page numbers, place the cursor in the box of your choice and then select Insert 
Page Number.  

 

You can change the page range on which the header or footer will appear. Select either All 
Pages or Pages From and enter select the range of pages you want the header or footer to 
appear on. 

 

  



  P a g e  | 42 
 

Creating Tools Shortcuts in Adobe Acrobat 
Once you know which tools you will be using most frequently, it is helpful to add these tools 
to your Shortcut menu. Simply locate the tool under the Tools menu, select the drop-down 
arrow, and choose Add Shortcut. The tool will then appear on the right-hand side of the page 
in the Shortcut menu and will stay there unless you decide to remove it. 
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